Topic-icon Vorplatzierung in der Tabelle wird nicht angezeigt

3 Wochen 2 Tage her #13785 von Fizzy
Hallo!

Ich habe bei mir feststellen müssen, dass in meiner Tabelle die Vorplatzierung in Klammer nicht gesetzt wird, d.h. da steht immer der aktuelle Tabellenplatz und somit wird auch kein Veränderungssymbol angezeigt. Die Spielergebnisse werden aber erfasst und in der Spalte LASTGAMES korrekt angezeigt. Soweit ich das überblicken konnte, sind auch alle Einstellungen in den Templates richtig. Irgendeine Idee woran das liegen könnte?

Danke im Voraus für die Hilfe!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Wochen 22 Stunden her #13790 von diddipoeler
Mach mal bitte ein Update der Komponente !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Wochen 21 Stunden her #13791 von Fizzy
Update habe ich gemacht... leider ohne Erfolg. Die Tabelle zeigt noch immer die falsche Vorplatzierung und was noch schlimmer ist: Ich kann nun im Backend kein Projekt mehr aufrufen.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Wochen 20 Stunden her #13792 von diddipoeler
Bitte einmal mich als Admin, alle Rechte, einrichten und die Zugangsdaten zusenden !
Ich schau mir das dann mal an.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Wochen 20 Stunden her #13793 von Fizzy
Hier bitte... alle Daten per pv gesendet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

1 Woche 2 Tage her - 1 Woche 2 Tage her #13799 von Fizzy
So, nachdem die Tabelle kurzzeitig korrekt funktionierte, stelle ich nun nach dem Update auf die Version 2.0.0.0 fest, dass die Spielbilanz nicht richtig eingetragen wird. Obwohl der 7. Spieltag läuft, werden die Spiele nicht in der Tabelle angezeigt - bleibt also bei 6 Spielen stehen - nur in der Spalte Letzte Spiele steht der Spielausgang korrekt drin.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: diddipoeler
Ladezeit der Seite: 0.175 Sekunden
Powered by Kunena Forum